WP Super Cache – error with permissions

You block advertising

Please disable ad blocker

Read more

Recently there was a problem with the plugin for WordPress WP Super Cashe – an error with permissions. The problem was that after activating the plugin and going to the plugin’s settings, there was an error

Error: Your cache directory (/) or / need to be writable for this plugin to work.

From the description, the problem should have been in permissions to the wp-content/cache folder. I checked that the permissions were 755. In fact the problem was in the files of the plugin. I decided to remove the plugin and reinstall it – and it helped. Maybe someone already faced such a problem and my decision will help you.

If you have found a spelling error, please, notify us by selecting that text and pressing Ctrl+Enter.

Rate our article
3/51
Comments (0)
Leave a Reply

Your email address will not be published. Required fields are marked *